Errors Sharing or Adding Collaborators
Incident Report for InVision
Resolved
We've resolved the earlier issue that was impacting prototype sharing and connectivity to prototypes for some customers. Apologies for the inconvenience!
Posted Mar 21, 2017 - 18:30 EDT
Update
We're continuing to work to identify the issue and resolve it as quickly as possible. Apologies for the impact!
Posted Mar 21, 2017 - 17:28 EDT
Investigating
We're investigating an issue causing some customers to experience errors when attempting to share prototypes.
Posted Mar 21, 2017 - 16:32 EDT