We're currently investigating an issue where screens fail to load in Preview mode and Share links for some users in Australia and New Zealand.
Incident Report for InVision
Resolved
The service has been restored and screens should load correctly again, apologise for the trouble caused!
Posted 4 months ago. Jan 29, 2018 - 23:46 EST
Monitoring
One of our service providers had issues with their CDN provider and the issue should have been resolved now, we're continuing to monitor the status.
Posted 4 months ago. Jan 29, 2018 - 23:01 EST
Investigating
We're currently investigating an issue where screens fail to load in Preview mode and Share links for some users in Australia and New Zealand.
Posted 4 months ago. Jan 29, 2018 - 20:56 EST