Craft Sync & Sketch Processing Outage
Incident Report for InVision
Resolved
We've resolved the issue impacting Craft Sync in Sketch and Sketch file processing. Apologies for any trouble this caused!
Posted Feb 15, 2017 - 13:01 EST
Monitoring
We believe the immediate impact to Craft Sync and Sketch extraction has been mitigated, and we're continuing to monitor this.
Posted Feb 15, 2017 - 12:52 EST
Investigating
We're urgently investigating an issue impacting Craft Sync in Sketch & Sketch file extraction.
Posted Feb 15, 2017 - 12:49 EST