Log in failure for some Private Cloud customers
Incident Report for InVision
Resolved
The service is fully restored and you should be able to log into your account again. Apologise for the trouble caused!
Posted 3 months ago. Jan 31, 2018 - 00:17 EST
Update
Although the service has been brought up, the issue might resurface and we're continuing to investigate the root cause.
Posted 3 months ago. Jan 30, 2018 - 22:21 EST
Investigating
We're currently investigating an issue where some Private Cloud customers are unable to log into their accounts.
Posted 3 months ago. Jan 30, 2018 - 20:32 EST