Screen thumbnails fail to show up correctly on 02-13-2017
Incident Report for InVision
Resolved
We've resolved the issue, and thumbnails are again generating & displaying normally
Posted Feb 13, 2017 - 15:33 EST
Investigating
We're investigating an issue with thumbnails for newly uploaded screens not showing up
Posted Feb 13, 2017 - 14:59 EST