Errors publishing from Studio early access
Incident Report for InVision
Resolved
We've resolved the earlier publishing errors, and users on Studio early access should be able to publish now. Thanks for your patience!
Posted about 1 month ago. Apr 13, 2018 - 13:41 EDT
Investigating
We're investigating some errors occurring when publishing from Studio early access. Our team is on the case!
Posted about 1 month ago. Apr 13, 2018 - 12:16 EDT