Projects in Studio Fail to Publish and Studio Projects do not appear in prototypes list
Incident Report for InVision
Resolved
The Studio related incident from earlier this morning is now resolved. Thank you for your patience and please accept our apologies for the disruption. If you continue to have trouble, please contact us and let us know! Cheers!
Posted 5 months ago. Apr 27, 2018 - 12:49 EDT
Monitoring
The issue surrounding publishing and previewing Studio projects has been fixed. We continue to monitor performance of the platform to ensure stability. Thank you for your patience while we worked to resolve this issue.
Posted 5 months ago. Apr 27, 2018 - 12:37 EDT
Update
Thank you for your continued patience. We are still working to resolve the issue surrounding Studio projects. At this time, Android users may also be unable to access any prototypes on their mobile InVision app. Terribly sorry for the disruption.
Posted 5 months ago. Apr 27, 2018 - 12:02 EDT
Update
Thank you all for your patience while we continue to work towards a resolution of the ongoing Studio incident. Terribly sorry for the disruption.
Posted 5 months ago. Apr 27, 2018 - 09:49 EDT
Update
The current Studio related issue does not affect our Private Cloud customers.
Posted 5 months ago. Apr 27, 2018 - 09:06 EDT
Identified
We have determined the cause of the current Studio related incident and are actively working towards resolution. Apologies for any inconvenience!
Posted 5 months ago. Apr 27, 2018 - 08:59 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 27, 2018 - 08:55 EDT
Update
Currently Studio is unable to publish projects, and projects previously published are not appearing on the web or mobile apps. We apologize for this inconvenience and thank you for your patience while we work to resolve the matter.
Posted 5 months ago. Apr 27, 2018 - 08:55 EDT
Investigating
We have become aware of a situation that is impacting the ability to Publish and View prototypes built in Studio.
Posted 5 months ago. Apr 27, 2018 - 08:54 EDT
This incident affected: InVision.