Thumbnails are not consistently generating for screens synced with Craft Sync
Incident Report for InVision
Resolved
We've resolved this issue. Thumbnails should now be consistently generating for screens synced with Craft. Thank you for your patience!
Posted 7 months ago. Jan 25, 2018 - 22:40 EST
Monitoring
Thumbnails are consistently generating now for screens synced with Craft. We're continuing to monitor.
Posted 7 months ago. Jan 25, 2018 - 22:24 EST
Update
This does not appear to be impacting our Private Cloud or Private Network customers, but all other customers are impacted.
Posted 7 months ago. Jan 25, 2018 - 21:41 EST
Investigating
We're investigating an issue where thumbnails are intermittently failing to be generated for screens synced with Craft Sync.
Posted 7 months ago. Jan 25, 2018 - 21:41 EST