Support Help Center search is not returning results
Incident Report for InVision
Resolved
The issue impacting the search function in our support portal is now resolved. The search functionality should work as expected now.
Posted 16 days ago. Jul 02, 2018 - 11:36 EDT
Investigating
We're currently investigating an issue occurring with our support portal that is preventing any article search results from being displayed. We'll be investigating a resolution with our help center provider. Thank you for your patience.
Posted 16 days ago. Jul 02, 2018 - 10:41 EDT
This incident affected: Support Portal.