InVision Projects page & other various areas of product failing to function due to errors on 02-23-2017
Incident Report for InVision
Resolved
We've confirmed service remains stable, and so this is now fully resolved. Apologies for the disruption!
Posted Feb 23, 2017 - 12:35 EST
Monitoring
We've made several changes and service has stabilized, but we continue to monitor closely
Posted Feb 23, 2017 - 11:55 EST
Update
We're also aware of & investigating similar failures/errors throughout other areas of the product
Posted Feb 23, 2017 - 10:30 EST
Investigating
We're investigating cases of the Projects page failing to load and instead displaying errors
Posted Feb 23, 2017 - 10:12 EST