Updates to screens from Dropbox, Google Drive, and Box Selective Sync delayed on 03-28-2017
Incident Report for InVision
Resolved
Syncing via Dropbox, Google Drive, and Box remains fully functional, and so this is now resolved
Posted Mar 29, 2017 - 15:25 EDT
Monitoring
Selective Sync services via Dropbox, Google Drive and Box should have been restored, we'll continue to monitor the status.
Posted Mar 29, 2017 - 01:42 EDT
Update
We continue to investigate the source of the delays with updates from Selective Sync
Posted Mar 28, 2017 - 17:41 EDT
Investigating
We're currently investigating delays in screens being updated via Selective Sync services
Posted Mar 28, 2017 - 12:31 EDT