Projects page generating 500 Internal Server Error
Incident Report for InVision
Resolved
The issue causing 500 errors on the Projects page has been resolved. Our sincerest apologies!
Posted Mar 28, 2017 - 12:45 EDT
Update
We are seeing the Projects page come back up, but still investigating the cause.
Posted Mar 28, 2017 - 11:40 EDT
Investigating
Apologies for the disruption! We're investigating reports of errors on the Project page.
Posted Mar 28, 2017 - 11:29 EDT