Projects page fails to load due to server errors for some users on 12-27-2017
Incident Report for InVision
Resolved
The issue causing projects to fail to load is now fully resolved.
Posted 5 months ago. Dec 27, 2017 - 18:21 EST
Monitoring
We've addressed the immediate issue & projects should again be loading normally. We continue to monitor.
Posted 5 months ago. Dec 27, 2017 - 17:26 EST
Update
This issue impacts only some of our customers on Private Cloud. It does not impact other users of InVision.
Posted 5 months ago. Dec 27, 2017 - 17:16 EST
Investigating
We're investigating an issue causing the Projects page to fail to load due to internal server errors
Posted 5 months ago. Dec 27, 2017 - 17:15 EST