Delays and failures in thumbnail generation for uploads via Craft Sync
Incident Report for InVision
Resolved
We believe this issue to be resolved and thumbnail generation via Craft Sync should occur as normal.
Posted Jul 25, 2017 - 19:48 EDT
Monitoring
We believe we've mitigated the impact of this issue, and we're continuing to monitor.
Posted Jul 25, 2017 - 19:07 EDT
Update
We've mitigated the impact of thumbnail generation failures for screens uploaded via Craft Sync for the affected users but are still investigating the root cause
Posted Jul 25, 2017 - 07:53 EDT
Update
We are still investigating screen thumbnail generation errors for a small number of users when uploading via Craft Sync
Posted Jul 25, 2017 - 07:45 EDT
Update
This impacts all customers including customers on our Private Cloud and Private Network services.
Posted Jul 25, 2017 - 07:20 EDT
Investigating
We are investigating reports of thumbnail generation delays or failures for screens uploaded via Craft Sync
Posted Jul 25, 2017 - 07:16 EDT