DSM "Design Tokens" fail to load.
Incident Report for InVision
Resolved
DSM Design Tokens should now be loading as expected. Thank you for your patience while worked to resolve this issue. If you continue to have problems, please let us know!
Posted 3 months ago. Apr 17, 2018 - 14:05 EDT
Identified
We have identified the root cause behind the failure of DSM Design Tokens. Our engineers are working to fix the issue. Sorry for the troubles as we work to resolve the problem.
Posted 3 months ago. Apr 17, 2018 - 13:49 EDT
Update
The ongoing DSM Design Tokens incident does impact our Private Cloud customers as well.
Posted 3 months ago. Apr 17, 2018 - 13:26 EDT
Investigating
We have become aware of an issue that is preventing "Design Tokens" from loading and is instead redirecting back to the list of DSM Libraries. Our engineers are actively working to resolve this. Apologies for the the inconvenience.
Posted 3 months ago. Apr 17, 2018 - 13:22 EDT