Selective Sync processing delayed
Incident Report for InVision
Resolved
Selective Sync should now be processing files once again as expected. Our apologies for the trouble this posed!
Posted Feb 20, 2017 - 19:34 EST
Monitoring
We've implemented the fix with success, and are currently processing the backlog of queued updates
Posted Feb 20, 2017 - 18:17 EST
Identified
We have identified the issue causing the delays and are working to implement a fix.
Posted Feb 20, 2017 - 16:23 EST
Investigating
We are currently investigating delays in Selective Sync processing. Stay tuned for updates!
Posted Feb 20, 2017 - 15:55 EST