Private Cloud customers encounter intermittent issues when viewing screens.
Incident Report for InVision
Resolved
The issue impacting some of our Private Cloud customers has been resolved. Apologies for any inconvenience this issue may have caused.
Posted Feb 15, 2018 - 12:57 EST
Update
Our team is still investigating the issue and we will share any available updates as we get them.
Posted Feb 15, 2018 - 12:17 EST
Update
We're still investigating this issue and will provide updates as soon as we have them.
Posted Feb 15, 2018 - 07:41 EST
Update
We're continuing to investigate this issue and we will provide updates as necessary.
Posted Feb 15, 2018 - 01:20 EST
Investigating
If you're a Private Cloud customers, you may see errors “Sorry.. For some reason, we can’t load your project” when trying to view screens in the prototype.
Posted Feb 14, 2018 - 20:08 EST