iOS app access issues 01/04/2018
Incident Report for InVision
Resolved
We can confirm that the isolated iOS access issues have been fully resolved now.
Posted about 2 months ago. Jan 04, 2018 - 08:41 EST
Monitoring
We've identified and fixed the access issues. Users should no longer face any troubles when trying to log into the iOS app. We'll keep monitoring to ensure things are fully working.
Posted about 2 months ago. Jan 04, 2018 - 08:16 EST
Update
We are still looking into the nature of the issue but can confirm that the problem is even more isolated than initially scoped.
Posted about 2 months ago. Jan 04, 2018 - 07:55 EST
Investigating
We are currently investigating an issue with accessing the iOS app. This impacts only our customers on Private Cloud and Private Network. It does not impact other users of InVision.
Posted about 2 months ago. Jan 04, 2018 - 07:06 EST