InVision projects page inaccessible on 02-16-2017
Incident Report for InVision
Resolved
We've confirmed service is restored and so this issue is fully resolved. Our apologies!
Posted Feb 16, 2017 - 13:09 EST
Identified
We've identified the root cause of the earlier outage and are determining a solution
Posted Feb 16, 2017 - 12:12 EST
Update
Service to the projects page is restored, but we continue to investigate the cause of the outage
Posted Feb 16, 2017 - 11:32 EST
Investigating
We're investigating an issue causing an outage of the InVision projects page
Posted Feb 16, 2017 - 11:15 EST