Publishing errors when syncing Studio files with a large number of assets
Incident Report for InVision
Resolved
We've resolved this issue. If you were encountering Studio publishing errors, please try republishing your Studio file once more, and don't hesitate to give us a shout if any trouble persists!
Posted 19 days ago. Aug 01, 2018 - 19:33 EDT
Identified
We've identified the issue, and we're working on getting the fix out to all customers.
Posted 19 days ago. Aug 01, 2018 - 19:24 EDT
Update
This impacts all customers syncing Studio files with a large number of assets, including customers on our Private Cloud services. We're working to address the problem as quickly as possible.
Posted 19 days ago. Aug 01, 2018 - 18:37 EDT
Investigating
We're investigating an issue causing publishing to fail for Studio files that contain a large number of assets.
Posted 19 days ago. Aug 01, 2018 - 18:33 EDT
This incident affected: InVision.