Craft Sync Errors on 2/10/17
Incident Report for InVision
Resolved
We've resolved this issue & Craft Sync services have been fully restored. Our sincere apologies for the impact!
Posted Feb 10, 2017 - 13:12 EST
Monitoring
We've addressed the immediate issue, and Craft Sync should be up and running once again. We're continuing to monitor this closely.
Posted Feb 10, 2017 - 13:03 EST
Investigating
We're urgently investigating an issue causing an uptick in Craft Sync errors. Apologies for the trouble!
Posted Feb 10, 2017 - 12:53 EST