Freehands are not loading for multi-tenant accounts on January 24, 2018
Incident Report for InVision
Resolved
We’ve confirmed the issue is resolved & all users are again able to create & access Freehands. Apologies!
Posted 4 months ago. Jan 24, 2018 - 12:02 EST
Update
This doesn't impact our Private Network or Private Cloud customers but does impact all other users.
Posted 4 months ago. Jan 24, 2018 - 11:26 EST
Investigating
We are currently investigating reports of Freehands not loading for some users.
Posted 4 months ago. Jan 24, 2018 - 11:24 EST