Freehand intermittently refreshing or reloading
Incident Report for InVision
Resolved
We can confirm that the issue has been resolved and Freehand projects are once again working as expected. Our apologies for the impact this may have caused!
Posted 2 months ago. May 04, 2018 - 17:18 EDT
Monitoring
Our Engineers have identified the cause and deployed a fix to resolve the issue with Freehand projects auto-reloading. We will continue to closely monitor the incident to ensure the issue is fully resolved.
Posted 2 months ago. May 04, 2018 - 17:09 EDT
Investigating
We are currently investigating reports of Freehand projects intermittently auto refreshing.
Posted 2 months ago. May 04, 2018 - 13:24 EDT
This incident affected: Freehand.